<!DOCTYPE html>
<html lang="en">
<!DOCTYPE html>
<html lang="en">

<head>
    <!-- new server -->
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta name="viewport" content="width=device-width">
    <meta name="fb:page_id" content="45174285702" />
    <meta name="p:domain_verify" content="a5d4cb19a07453e291e8dc2a6db5e533"/>
    <meta name="description" content="Everything you need to plan a Winter Vacation to Colorado Ski Resorts, including a daily snow report, resort details, lodging search tool, deals on everything from hotels to lift tickets to package deals, skiing and snowboarding photo gallery, pass programs, Colorado travel tips, and offers for international guests." /><meta name="generator" content="Croogo - Content Management System" /><meta name="keywords" content="Colorado Ski, Colorado Skiing,Colorado Ski Resort, Colorado Ski Vacation, Snowboarding, Snow Report, Colorado Ski Report, Colorado Snow Report, Colorado Vacation, Colorado deals, Arapahoe Basin, Aspen Highlands, Aspen, Beaver Creek, Breckenridge, Buttermilk, Copper Mountain, Crested Butte, Durango, Echo Mountain, Eldora, Howelson Hill,Keystone, Loveland Ski, Monarch Mountain, Powderhorn, Silverton Mountain, Ski Cooper, Snowmass, SolVista, Steamboat, Sunlight, Telluride, Vail, Winter Park, Wolf Creek" /><meta name="robots" content="index, follow" />    <title>Resort Season Dates | Colorado Ski Country USA</title>
    <link href="http://blog.coloradoski.com/feed/" type="application/rss+xml" rel="alternate" title="RSS 2.0" /><link href="/snow-report/feed/" type="application/rss+xml" rel="alternate" title="RSS 2.0" />    <link href="/theme/colorado-v2/favicon.ico" type="image/x-icon" rel="icon" /><link href="/theme/colorado-v2/favicon.ico" type="image/x-icon" rel="shortcut icon" />    <link href='http://fonts.googleapis.com/css?family=Raleway:400,300,500,600,700,800,900' rel='stylesheet' type='text/css'>
    <link href='https://fonts.googleapis.com/css?family=Oswald:400,300,700' rel='stylesheet' type='text/css'>
    
	<link rel="stylesheet" type="text/css" href="/theme/colorado-v2/css/bootstrap.css" />
	<link rel="stylesheet" type="text/css" href="/theme/colorado-v2/css/settings.css" />
	<link rel="stylesheet" type="text/css" href="/theme/colorado-v2/css/owl.carousel.css" />
	<link rel="stylesheet" type="text/css" href="/theme/colorado-v2/css/../js/fancybox/jquery.fancybox.css" />
	<link rel="stylesheet" type="text/css" href="/theme/colorado-v2/css/../js/fancybox/helpers/jquery.fancybox-thumbs.css?v=1.0.2" />
	<link rel="stylesheet" type="text/css" href="/theme/colorado-v2/css/style.css" />
	<link rel="stylesheet" type="text/css" href="/theme/colorado-v2/css/red.css" />
	<link rel="stylesheet" type="text/css" href="/theme/colorado-v2/css/theme.css" />
	<link rel="stylesheet" type="text/css" href="/theme/colorado-v2/css/fontello.css" />
    
	<script type="text/javascript" src="/js/jquery/jquery-1.7.1.min.js"></script>
<script type="text/javascript" src="/js/croogo.js"></script><script type="text/javascript">
//<![CDATA[
$.extend(Croogo, {"basePath":"\/","params":{"controller":"nodes","action":"view","named":{"slug":"resort-season-dates","type":"page"}}});
//]]>
</script>    <link href = '/media_manager/js/colorbox/example2/colorbox.css'  rel ='stylesheet' />
    <script src = '/plugins/colorbox/jquery.colorbox-min.js'></script>
    <script src = '/js/jquery/jquery.validate.min.js'></script>
    <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
    <!--[if lt IE 9]>
        
	<script type="text/javascript" src="/theme/colorado-v2/js/html5shiv.js"></script>
        <script src="https://oss.maxcdn.com/libs/respond.js/1.3.0/respond.min.js"></script>
    <![endif]-->

    <!-- begin google_ads.ctp -->
<script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
    '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
    })();
</script>



<script type='text/javascript'>
    googletag.cmd.push(function() {
    googletag.defineSlot('/10152477/Internal_ROS_left_300x250', [300, 250], 'ad-block-left').addService(googletag.pubads());
    googletag.defineSlot('/10152477/Internal_ROS_right_300x250', [300, 250], 'ad-block-right').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
    });
</script>


<script>
    googletag.cmd.push(function() { googletag.display('ad-block-left'); });
    googletag.cmd.push(function() { googletag.display('ad-block-right'); });
</script>
<!-- end google_ads.ctp --><script src="//d3c3cq33003psk.cloudfront.net/opentag-160716-pollinator.js" async defer></script>
</head>
<body class="template-wide-left">
	<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PMMTF6"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PMMTF6');</script>
<!-- End Google Tag Manager -->		<div id="preloader"><div id="status"><div class="spinner"></div></div></div>
<header class="navbar basic">
  <div class="navbar-header">
    <div class="container">
      <div class="basic-wrapper"><a class="btn responsive-menu pull-right" data-toggle="collapse" data-target=".navbar-collapse"><i class="icon-menu-1"></i></a>
				<div class="logo-wrapper">
          <a href="/"><img src="/theme/colorado-v2/img/logo-coski.svg" height="71" width="120" class="logo" alt="" /></a>          <span class="logo-caption">A Mountain <span>For Everyone</span></span>
        </div>
      </div>
      <nav class="collapse navbar-collapse pull-right">
        <ul class="nav navbar-nav"><li><a href="/resorts" id="link-18" class="dropdown-toggle js-activated">Resorts</a><ul class="dropdown-menu"><li><a href="/resorts/arapahoe-basin" id="link-23">Arapahoe Basin</a></li><li><a href="/resorts/aspen-highlands" id="link-24">Aspen Highlands</a></li><li><a href="/resorts/aspen-mountain" id="link-25">Aspen Mountain</a></li><li><a href="/resorts/buttermilk" id="link-26">Buttermilk</a></li><li><a href="/resorts/ski-cooper" id="link-37">Cooper</a></li><li><a href="/resorts/copper-mountain" id="link-27">Copper Mountain</a></li><li><a href="/resorts/crested-butte" id="link-28">Crested Butte</a></li><li><a href="http://coloradoski.com/resorts/echo-mountain" id="link-208">Echo Mountain</a></li><li><a href="/resorts/eldora" id="link-30">Eldora</a></li><li><a href="/resorts/skigranbyranch" id="link-39">Granby Ranch</a></li><li><a href="http://coloradoski.com/resorts/hesperus" id="link-206">Hesperus</a></li><li><a href="/resorts/howelsen" id="link-31">Howelsen</a></li><li><a href="/resorts/loveland" id="link-32">Loveland</a></li><li><a href="/resorts/monarch" id="link-33">Monarch</a></li><li><a href="/resorts/powderhorn" id="link-34">Powderhorn</a></li><li><a href="/resorts/purgatory" id="link-35">Purgatory</a></li><li><a href="/resorts/silverton" id="link-36">Silverton</a></li><li><a href="/resorts/snowmass" id="link-38">Snowmass</a></li><li><a href="/resorts/steamboat" id="link-40">Steamboat</a></li><li><a href="/resorts/sunlight" id="link-41">Sunlight</a></li><li><a href="/resorts/telluride" id="link-42">Telluride</a></li><li><a href="/resorts/winter-park" id="link-43">Winter Park</a></li><li><a href="/resorts/wolf-creek" id="link-44">Wolf Creek</a></li></ul></li><li><a href="/passes" id="link-20" class="dropdown-toggle js-activated">Passes &amp; Deals</a><ul class="dropdown-menu"><li><a href="/passport" id="link-81">5th &amp; 6th Grade Passport</a></li><li><a href="/deals" id="link-186">Deals</a></li><li><a href="http://coloradoski.com/gems/" id="link-79">Gems Card</a></li><li><a href="/gold-pass" id="link-82">Gold Pass</a></li><li><a href="/resort-ticket-information" id="link-84">Resort Ticket Prices</a></li><li><a href="http://www.coloradoski.com/season-passes" id="link-199">Season Passes</a></li><li><a href="http://coloradoski.com/page/beginner-deals" id="link-205">Deals for Beginners</a></li><li><a href="http://coloradoski.com/ski-and-snowboard-expo" id="link-211">Denver Ski &amp; Snowboard Expo</a></li></ul></li><li><a href="/snow-report" id="link-187" class="dropdown-toggle js-activated">Snow Report</a><ul class="dropdown-menu"><li><a href="/snow-report/signup" id="link-188">eNews &amp; eSnow Sign Up</a></li></ul></li><li><a href="http://www.coloradoski.com/resources" id="link-189" class="dropdown-toggle js-activated">Resources</a><ul class="dropdown-menu"><li><a href="/page/why-colorado" id="link-190">Why Colorado?</a></li><li><a href="/page/resort-season-dates" id="link-191" class="selected">Resort Season Dates</a></li><li><a href="https://issuu.com/cscusa/docs/2016_winter_guide_issuu" id="link-196">Winter Guide</a></li><li><a href="http://coloradoski.com/skier-statistics" id="link-197">Facts and Stats</a></li><li><a href="http://coloradoski.com/traveling" id="link-200">Traveling to Colorado</a></li><li><a href="http://coloradoski.com/page/new-skiers" id="link-204">Tips for New Skiers</a></li><li><a href="http://coloradoski.com/summer-activities" id="link-201">Summer Activities</a></li><li><a href="/annual-meeting" id="link-194">Annual Meeting</a></li><li><a href="/snow-conference" id="link-195">Snow Conference</a></li></ul></li><li><a href="http://blog.coloradoski.com" id="link-91">Blog</a></li><li><a href="http://coloradoski.com/shop" id="link-192">Shop</a></li><li><a href="/safety" id="link-21" class="dropdown-toggle js-activated">Safety</a><ul class="dropdown-menu"><li><a href="http://www.coloradoski.com/page/know-the-code" id="link-121">Know The Code</a></li><li><a href="http://www.coloradoski.com/page/smart-style" id="link-123">Smart Style</a></li><li><a href="http://www.coloradoski.com/page/lift-safety" id="link-124">Lift Safety</a></li><li><a href="http://www.coloradoski.com/page/helmet-safety" id="link-125">Helmet Safety</a></li><li><a href="http://www.coloradoski.com/page/high-alpine-safety" id="link-126">High Alpine Safety</a></li><li><a href="http://www.coloradoski.com/page/signs-of-the-slopes" id="link-127">Signs of the Slopes</a></li><li><a href="http://www.coloradoski.com/page/uphill-access-and-safety" id="link-128">Uphill Access and Safety</a></li><li><a href="http://www.coloradoski.com/mountain-gear" id="link-198">Mountain Gear</a></li></ul></li></ul>        <div id="block-8" class="block block-search pull-right">
    <form id="searchform" method="post" action="javascript: document.location.href=''+Croogo.basePath+'search/q:'+encodeURI($('#searchform #q').val());">
    <div class="input text"><input name="q" type="text" value="Search" id="q" /></div><div class="submit"><input class="sr-only" type="submit" value="&nbsp;" /></div>    </form>
</div>      </nav>
    </div>
  </div>
</header>
	<main class="container inner">
		<div class="main-bg row">
						<div class="l-left rte">
			<div class="l-helper">
												<div id="node-73" class="node node-type-page">
    <h1>Resort Season Dates</h1>
    <div class="node-body">
			<p>Check out the list below for all CSCUSA member resort season dates. Also, don&rsquo;t forget to <a href="/snow-report/signup">sign up for the eSnow</a> report &ndash; a vital tool for any skier or snowboarder &ndash; to receive our most up-to-date snow report sent to your inbox each morning.</p>
<p style="text-align: center;"><img class="aligncenter" title="Casey Day at Arapahoe Basin" src="/uploads/ABasin_CaseyDay_Skier_Powder_LongDistanceShot.jpg" alt="Bluebird Day at Arapahoe Basin: photo by Casey Day" width="600" height="350" /></p>
<h1 style="text-align: center;"><span>2017/18 Opening and Closing Dates</span></h1>
<div style="text-align: center;">
<table style="width: 550px; height: 800px;" border="0" cellspacing="0" cellpadding="0" align="center">
<tbody>
<tr style="background-color: #00275d;">
<td width="180">
<h2><span style="color: #ffffff; font-family: &quot;arial black&quot;, &quot;avant garde&quot;;"><strong>Resort</strong></span></h2>
</td>
<td width="85">
<h2><span style="color: #ffffff; font-family: &quot;arial black&quot;, &quot;avant garde&quot;;"><strong>Open</strong></span></h2>
</td>
<td width="86">
<h2><span style="color: #ffffff; font-family: &quot;arial black&quot;, &quot;avant garde&quot;;"><strong>Close</strong></span></h2>
</td>
</tr>
<tr>
<td width="180">
<h2><span style="font-family: &quot;arial black&quot;, &quot;avant garde&quot;;"><strong>Arapahoe Basin</strong></span></h2>
</td>
<td width="85">
<p><strong>October 13</strong></p>
</td>
<td width="86">
<p><span style="color: #000000;">Early   June</span></p>
</td>
</tr>
<tr>
<td width="180">
<h2><span style="font-family: &quot;arial black&quot;, &quot;avant garde&quot;;"><strong>Aspen Mountain</strong></span></h2>
</td>
<td width="85">
<p>November 23</p>
</td>
<td width="86">
<p><span style="color: #000000;">April 15</span></p>
</td>
</tr>
<tr>
<td width="180">
<h2><span style="font-family: &quot;arial black&quot;, &quot;avant garde&quot;;"><strong>Aspen Highlands</strong></span></h2>
</td>
<td width="85">
<p>December 9</p>
</td>
<td width="86">
<p>April 8</p>
</td>
</tr>
<tr>
<td width="180">
<h2><span style="font-family: &quot;arial black&quot;, &quot;avant garde&quot;;"><strong>Buttermilk</strong></span></h2>
</td>
<td width="85">
<p>December   9</p>
</td>
<td width="86">
<p>April 8</p>
</td>
</tr>
<tr>
<td width="180">
<h2><span style="font-family: &quot;arial black&quot;, &quot;avant garde&quot;;"><strong>Cooper</strong></span></h2>
</td>
<td width="85">
<p>December   9</p>
</td>
<td width="86">
<p>April 8</p>
</td>
</tr>
<tr>
<td width="180">
<h2><span style="font-family: &quot;arial black&quot;, &quot;avant garde&quot;;"><strong>Copper Mountain</strong></span></h2>
</td>
<td width="85">
<p>November 10</p>
</td>
<td width="86">
<p>April 15</p>
</td>
</tr>
<tr>
<td width="180">
<h2><span style="font-family: &quot;arial black&quot;, &quot;avant garde&quot;;"><strong>Crested Butte</strong></span></h2>
</td>
<td width="85">
<p>November   23</p>
</td>
<td width="86">
<p>April 8</p>
</td>
</tr>
<tr>
<td width="180">
<h2><span style="font-family: &quot;arial black&quot;, &quot;avant garde&quot;;">Echo Mountain</span></h2>
</td>
<td width="85">
<p>November 21</p>
</td>
<td width="86">April 15&nbsp;</td>
</tr>
<tr>
<td width="180">
<h2><span style="font-family: &quot;arial black&quot;, &quot;avant garde&quot;;"><strong>Eldora</strong></span></h2>
</td>
<td width="85">
<p>November 17</p>
</td>
<td width="86">
<p>April 8</p>
</td>
</tr>
<tr>
<td width="180">
<h2><span style="font-family: &quot;arial black&quot;, &quot;avant garde&quot;;"><strong>Granby Ranch</strong></span></h2>
</td>
<td width="85">
<p>December   15</p>
</td>
<td width="86">
<p>April 1</p>
</td>
</tr>
<tr>
<td width="180">
<h2><span style="font-family: &quot;arial black&quot;, &quot;avant garde&quot;;">Hesperus</span></h2>
</td>
<td width="85">
<p>December 15</p>
</td>
<td width="86">
<p>April 1</p>
</td>
</tr>
<tr>
<td width="180">
<h2><span style="font-family: &quot;arial black&quot;, &quot;avant garde&quot;;"><strong>Howelsen Hill</strong></span></h2>
</td>
<td width="85">
<p>November 25</p>
</td>
<td width="86">
<p>March 11</p>
</td>
</tr>
<tr>
<td width="180">
<h2><span style="font-family: &quot;arial black&quot;, &quot;avant garde&quot;;"><strong>Loveland</strong></span></h2>
</td>
<td width="85">
<p>October 20</p>
</td>
<td width="86">
<p><span style="color: #000000;">May 6</span></p>
</td>
</tr>
<tr>
<td width="180">
<h2><span style="font-family: &quot;arial black&quot;, &quot;avant garde&quot;;"><strong>Monarch</strong></span></h2>
</td>
<td width="85">
<p>November 22</p>
</td>
<td width="86">
<p>April 8</p>
</td>
</tr>
<tr>
<td width="180">
<h2><span style="font-family: &quot;arial black&quot;, &quot;avant garde&quot;;"><strong>Powderhorn</strong></span></h2>
</td>
<td width="85">
<p>December 15</p>
</td>
<td width="86">
<p>March 25</p>
</td>
</tr>
<tr>
<td width="180">
<h2><span style="font-family: &quot;arial black&quot;, &quot;avant garde&quot;;"><strong>Purgatory</strong></span></h2>
</td>
<td width="85">
<p>November 18</p>
</td>
<td width="86">
<p><span style="color: #000000;">April 15</span></p>
</td>
</tr>
<tr>
<td width="180">
<h2><span style="font-family: &quot;arial black&quot;, &quot;avant garde&quot;;"><strong>Silverton</strong></span></h2>
</td>
<td width="85">
<p>December   28</p>
</td>
<td width="86">
<p>April 8</p>
</td>
</tr>
<tr>
<td width="180">
<h2><span style="font-family: &quot;arial black&quot;, &quot;avant garde&quot;;"><strong>Snowmass</strong></span></h2>
</td>
<td width="85">
<p>November   23</p>
</td>
<td width="86">
<p>April 15</p>
</td>
</tr>
<tr>
<td width="180">
<h2><span style="font-family: &quot;arial black&quot;, &quot;avant garde&quot;;"><strong>Steamboat</strong></span></h2>
</td>
<td width="85">
<p>November   22</p>
</td>
<td width="86">
<p>April 15</p>
</td>
</tr>
<tr>
<td width="180">
<h2><span style="font-family: &quot;arial black&quot;, &quot;avant garde&quot;;"><strong>Sunlight</strong></span></h2>
</td>
<td width="85">
<p>December 8</p>
</td>
<td width="86">
<p>April 1</p>
</td>
</tr>
<tr>
<td width="180">
<h2><span style="font-family: &quot;arial black&quot;, &quot;avant garde&quot;;"><strong>Telluride</strong></span></h2>
</td>
<td width="85">
<p>November 23</p>
</td>
<td width="86">
<p>April 8</p>
</td>
</tr>
<tr>
<td width="180">
<h2><span style="font-family: &quot;arial black&quot;, &quot;avant garde&quot;;"><strong>Winter Park</strong></span></h2>
</td>
<td width="85">
<p><span>November 15</span></p>
</td>
<td width="86">
<p><span style="color: #000000;"><span>April 29</span></span></p>
</td>
</tr>
<tr>
<td width="180">
<h2><span style="font-family: &quot;arial black&quot;, &quot;avant garde&quot;;"><strong>Wolf Creek</strong></span></h2>
</td>
<td width="85">
<p>November 3</p>
</td>
<td width="86">
<p>April 1</p>
</td>
</tr>
</tbody>
</table>
</div>
<p style="text-align: left;"><em style="font-size: 13px; font-weight: normal;">*All dates are subject to change</em></p>	</div></div>

<div id="comments" class="node-comments">
</div>			</div>
		    </div>
			<div class="l-right sidebar">
								<div id="block-53" class="block block-resort-snow">
    <div class="block-body">
    </div>
</div><div id="block-54" class="block block-esnow-widget">
    <div class="block-body">
<a href="/snow-report/signup" class="callout shadow-box">
    <div class="text-darkblue">Colorado Ski Country USA&reg;</div>
    <h2 class="text-blue bg-line"><span class="bg-line__text"><span class="lowercase">e</span>Snow Report</span></h2>
    <div class="text-darkblue large">Sign Up Today</div>
</a>
    </div>
</div><div class="ads">

	<div class="ad alpha" id ='ad-block-left'>
		
	</div>
	<div class="ad omega" id ='ad-block-right'>
		
	</div>
    <div class="ad" style="position:relative;top:7px;">
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
  <!-- Sidebar Right 300x250 -->
  <ins class="adsbygoogle"
       style="display:inline-block;width:300px;height:250px"
       data-ad-client="ca-pub-2767816356197081"
       data-ad-slot="7382676284"></ins>
  <script>
  (adsbygoogle = window.adsbygoogle || []).push({});
  </script>
  </div>
  	<div class='clear'></div>
</div>			</div>
		</div>
			</main>

	  <footer class="footer light">
    <div class="container inner">
      <div class="row">
        <div class="col-sm-6 col-md-4 footer-nav">
          <div class="col-xs-6 col-md-12"><ul><li><a href="/" id="link-142" class="widget-title upper">Colorado Ski Country USA</a><ul><li><a href="/cscusa-history" id="link-143">About Us</a></li><li><a href="/Annual-Meeting" id="link-144">Annual Meeting</a></li><li><a href="/associate-member-information" id="link-146">Associate Members</a></li><li><a href="/Careers" id="link-147">Careers</a></li><li><a href="/contact" id="link-148">Contact Us</a></li><li><a href="http://coloradoski.com/privacy-policy" id="link-210">Privacy Policy</a></li><li><a href="/partner" id="link-149">Partners</a></li><li><a href="http://coloradoski.com/shop" id="link-150">Shop</a></li><li><a href="/Snow-Conference" id="link-151">Snow Conference</a></li><li><a href="/sustainability" id="link-193">Sustainability</a></li><li><a href="http://coloradoski.com/snow-report/signup" id="link-202">eNews &amp; eSnow Sign Up</a></li></ul></li></ul></div>
          <div class="col-xs-6 col-md-12 no-marg"><ul><li><a href="/media" id="link-153" class="widget-title upper">Media Room</a><ul><li><a href="/skier-statistics" id="link-157">Facts &amp; Stats</a></li><li><a href="/media/image-galleries" id="link-158">Image Galleries</a></li><li><a href="/contacts" id="link-159">Resort Contacts</a></li><li><a href="/media/press-list-sign-up" id="link-161">Press List Sign Up</a></li><li><a href="/media/press-releases" id="link-162">Press Releases</a></li><li><a href="/media/story-ideas" id="link-163">Story Ideas</a></li></ul></li></ul></div>
        </div>
        <div class="col-xs-12 col-sm-6 col-md-4 footer-nav split">
          <ul><li><a href="/resorts" id="link-164" class="widget-title upper">Resorts</a><ul><li><a href="/resorts/arapahoe-basin" id="link-165">Arapahoe Basin</a></li><li><a href="/resorts/aspen-highlands" id="link-166">Aspen Highlands</a></li><li><a href="/resorts/aspen-mountain" id="link-167">Aspen Mountain</a></li><li><a href="/resorts/buttermilk" id="link-168">Buttermilk</a></li><li><a href="/resorts/ski-cooper" id="link-169">Cooper</a></li><li><a href="/resorts/copper-mountain" id="link-170">Copper Mountain</a></li><li><a href="/resorts/crested-butte" id="link-171">Crested Butte</a></li><li><a href="http://coloradoski.com/resorts/echo-mountain" id="link-209">Echo</a></li><li><a href="/resorts/eldora" id="link-172">Eldora</a></li><li><a href="/resorts/skigranbyranch" id="link-179">Granby Ranch</a></li><li><a href="http://coloradoski.com/resorts/hesperus" id="link-207">Hesperus</a></li><li><a href="/resorts/howelsen" id="link-173">Howelsen</a></li><li><a href="/resorts/loveland" id="link-174">Loveland</a></li><li><a href="/resorts/monarch" id="link-175">Monarch</a></li><li><a href="/resorts/powderhorn" id="link-176">Powderhorn</a></li><li><a href="/resorts/purgatory" id="link-177">Purgatory</a></li><li><a href="/resorts/silverton" id="link-178">Silverton</a></li><li><a href="/resorts/snowmass" id="link-180">Snowmass</a></li><li><a href="/resorts/steamboat" id="link-181">Steamboat</a></li><li><a href="/resorts/sunlight" id="link-182">Sunlight</a></li><li><a href="/resorts/telluride" id="link-183">Telluride</a></li><li><a href="/resorts/winter-park" id="link-184">Winter Park</a></li><li><a href="/resorts/wolf-creek" id="link-185">Wolf Creek</a></li></ul></li></ul>        </div>
        <div class="col-xs-12 col-md-4">
          <div class="partners-link">
            <a href="/partner" class="widget-title upper">Partners</a>
            <a href="/partner"><img src="/theme/colorado-v2/img/sponsors-footer@2x.jpg" alt="" /></a>
          </div>
          <!-- /.widget -->
        </div>
        <!-- /col -->
      </div>
      <!-- /.row -->
    </div>
    <!-- .container -->

    <div class="sub-footer">
      <div class="container">
        <p class="pull-left">&copy; Colorado Ski Country USA 2017. All Rights Reserved.</p>
        <ul class="social-menu pull-right">
          <li><a target="_blank" href="https://www.youtube.com/user/ColoradoSki"><i class="icon-s-youtube"></i></a></li>
          <li><a target="_blank" href="https://twitter.com/coloradoskiusa"><i class="icon-s-twitter"></i></a></li>
          <li><a target="_blank" href="https://www.facebook.com/ColoradoSkiCountryUSA"><i class="icon-s-facebook"></i></a></li>
          <li><a target="_blank" href="https://instagram.com/coloradoskicountryusa/"><i class="icon-s-instagram"></i></a></li>
        </ul>
      </div>
    </div>
  </footer>
  <!-- /footer -->


	<script type="text/javascript" src="/theme/colorado-v2/js/bootstrap.min.js"></script>
	<script type="text/javascript" src="/theme/colorado-v2/js/instafeed.min.js"></script>
	<script type="text/javascript" src="/theme/colorado-v2/js/jquery.fitvids.js"></script>
	<script type="text/javascript" src="/theme/colorado-v2/js/jquery.sticky.js"></script>
	<script type="text/javascript" src="/theme/colorado-v2/js/jquery.themepunch.plugins.min.js"></script>
	<script type="text/javascript" src="/theme/colorado-v2/js/jquery.themepunch.revolution.min.js"></script>
	<script type="text/javascript" src="/theme/colorado-v2/js/jquery/jquery.lightbox-0.5.pack.js"></script>
	<script type="text/javascript" src="/theme/colorado-v2/js/owl.carousel.min.js"></script>
	<script type="text/javascript" src="/theme/colorado-v2/js/twitter-bootstrap-hover-dropdown.min.js"></script>
	<script type="text/javascript" src="/theme/colorado-v2/js/scripts.js"></script>
	<script type="text/javascript" src="/theme/colorado-v2/js/theme.js"></script>

</body>
</html>
